Problems with Search and Personal Messaging

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are OFF

Topic review
   

If you wish to attach one or more files enter the details below.

Expand view Topic review: Problems with Search and Personal Messaging

Re: Problems with Search and Personal Messaging

by Admin » Mon Dec 10, 2018 2:24 am

The problems seem to be thoroughly sorted out but do check and report back results to the contrary.

Re: Problems with Search and Personal Messaging

by Admin » Thu Dec 06, 2018 12:28 am

It is fixed but at the cost of disabling the ability to send a contact email to the board administrators. There's a bug in that module that showed up when the software was updated. Hopefully that will be sorted soon.

Re: Problems with Search and Personal Messaging

by macabreroses » Wed Dec 05, 2018 11:06 am

When should this be fixed?

Re: Problems with Search and Personal Messaging

by Rob Byrnes » Tue Dec 04, 2018 8:42 am

I've been getting a HTTP ERROR 500 message for a while now. It's still happening when I try the search function.

Re: Problems with Search and Personal Messaging

by jprovnyz7a » Fri Nov 30, 2018 4:54 pm

I has been about a week for me. I kept getting a message about error 500 and to retry and check with administration. I thought it was me or my computer.
Jim Provenzano

Re: Problems with Search and Personal Messaging

by henry kuska » Wed Nov 28, 2018 9:12 pm

I have never been happy with the built in search function. For a while I used the Google substitute, then I lost how to do that. Thank you Plazbo for showing how. By the way, the xxxx in Plazbo's line is where one puts the search term.

Re: Problems with Search and Personal Messaging

by Plazbo » Wed Nov 28, 2018 4:48 pm

I agree with the above about search, I've been using google xxxx site:rosebreeders.org/forum instead for the last week and a bit.

Re: Problems with Search and Personal Messaging

by macabreroses » Wed Nov 28, 2018 11:33 am

Around Nov 10th/12th, I don't remember the exact dates I tried searching things.

Re: Problems with Search and Personal Messaging

by Jwindha » Wed Nov 28, 2018 10:12 am

The blank search pages began for me on November 12th

Re: Problems with Search and Personal Messaging

by Admin » Wed Nov 28, 2018 9:07 am

When did you, or anyone, first notice that blank pages were popping up for search and for posting personal messages?

Re: Problems with Search and Personal Messaging

by david mears » Wed Nov 28, 2018 3:34 am

Unless I am wrong about your request, I had a screen which looked like an ADMIn page in gray at 6.30Am Australian time Wednesday. Then it went to the old RHA page listing all the links. Hope this helps.

Problems with Search and Personal Messaging

by Admin » Wed Nov 28, 2018 12:42 am

As you may have noticed, a blank page appears when you try to search the forum, and also when you try to post a personal message. The repair technician has been summoned and we await a resolution.

It would help to know when this problem first popped up - anyone?

Top